<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://thebulletinweekly.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Jacaranda Park construction underway &#8211; The Bulletin</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Raleway:400', 'PT+Sans:400', 'Oxygen:400&subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Feed" href="http://thebulletinweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Comments Feed" href="http://thebulletinweekly.com/comments/feed/" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="The Bulletin &raquo; Jacaranda Park construction underway Comments Feed" href="http://thebulletinweekly.com/jacaranda-park-construction-underway/feed/" />

		<meta property="og:title" content="Jacaranda Park construction underway"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://thebulletinweekly.com/jacaranda-park-construction-underway/"/>
		<meta property="og:site_name" content="The Bulletin"/>
		<meta property="og:description" content="By Cat Keniston

Los Angeles city leaders helped break ground Thursday on Jacaranda Park in South Los Angeles.

&quot;I am excited by the future opening of Jacaranda Park,&quot; said City Councilman Marqueece Harris-Dawson. &quot;Residents of South L.A. deserve the highest quality parks and open space, which are critical to the health and well- being of our communities."/>

									<meta property="og:image" content="http://thebulletinweekly.com/wp-content/uploads/2016/08/SSS.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebulletinweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://thebulletinweekly.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://thebulletinweekly.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.11.2' type='text/css' media='print' />
<link rel='stylesheet' id='layerslider-css'  href='http://thebulletinweekly.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thebulletinweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='http://thebulletinweekly.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/style.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://thebulletinweekly.com/wp-content/themes/Avada/animations.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//thebulletinweekly.com/wp-content/uploads/avada-styles/avada-1077.css?timestamp=1487824764&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thebulletinweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<link rel='https://api.w.org/' href='http://thebulletinweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebulletinweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebulletinweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thebulletinweekly.com/jacaranda-park-construction-underway/" />
<link rel='shortlink' href='http://thebulletinweekly.com/?p=1077' />
<link rel="alternate" type="application/json+oembed" href="http://thebulletinweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebulletinweekly.com%2Fjacaranda-park-construction-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebulletinweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebulletinweekly.com%2Fjacaranda-park-construction-underway%2F&#038;format=xml" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://thebulletinweekly.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	</head>
<body class="post-template-default single single-post postid-1077 single-format-standard pmpro-body-has-access fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://thebulletinweekly.com">
						<img src="//thebulletinweekly.com/wp-content/uploads/2016/08/SSS.jpg" width="400" height="52" alt="The Bulletin" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//thebulletinweekly.com/wp-content/uploads/2016/08/SSS.jpg" width="400" height="52" alt="The Bulletin" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>
		<div class="fusion-main-menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-35"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-35"  ><a  href="http://thebulletinweekly.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-34"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"  ><a  href="http://thebulletinweekly.com/news/"><span class="menu-text">News</span></a></li><li  id="menu-item-33"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"  ><a  href="http://thebulletinweekly.com/opinionletters/"><span class="menu-text">Opinion/Letters</span></a></li><li  id="menu-item-32"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"  ><a  href="http://thebulletinweekly.com/advertise/"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-176"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"  ><a  href="http://thebulletinweekly.com/subscribe/"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-31"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"  ><a  href="http://thebulletinweekly.com/contact-us/"><span class="menu-text">Contact Us</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://thebulletinweekly.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>


<div class="fusion-mobile-nav-holder"></div>

	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Jacaranda Park construction underway</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary"><div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://thebulletinweekly.com" ><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://thebulletinweekly.com/category/news/" ><span itemprop="title">News</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Jacaranda Park construction underway</span></div></div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="http://thebulletinweekly.com/long-beach-massage-therapist-charged-with-murder/" rel="prev">Previous</a>			<a href="http://thebulletinweekly.com/uscs-cecil-murray-center-awarded-grant-to-offer-financial-literacy-program/" rel="next">Next</a>		</div>
	
			<div id="post-1077" class="post post-1077 type-post status-publish format-standard hentry category-news pmpro-has-access">
									
			
																			
							<h2 class="entry-title">Jacaranda Park construction underway</h2>						<div class="post-content">
				<p>By Cat Keniston</p>
<p>Los Angeles city leaders helped break ground Thursday on Jacaranda Park in South Los Angeles.</p>
<p>&#8220;I am excited by the future opening of Jacaranda Park,&#8221; said City Councilman Marqueece Harris-Dawson. &#8220;Residents of South L.A. deserve the highest quality parks and open space, which are critical to the health and well- being of our communities. Jacaranda Park is only the first of many to come as we build the South L.A. we deserve.&#8221;</p>
<p>The park will be located at Avalon Boulevard and 98th Street on a 5.3 acre lot that is currently vacant and owned by the Los Angeles Department of Water and Power.</p>
<p>&#8220;Making this underutilized property available for development as a park to bolster South L.A.’s drought tolerant green space was a natural fit,&#8221; LADWP General Manager David H. Wright said. &#8220;We look forward to coming back soon and joining Councilmember Harris-Dawson, L.A. Neighborhood Land Trust and L.A. Recreation and Parks to celebrate the opening of Jacaranda Park.&#8221;</p>
<p>The park’s construction was made possible through a $4.9 million grant from the Proposition 84 Statewide Park Program, which provides awards to projects that demonstrate the creation of new park and recreation facilities in proximity to the most critically underserved communities throughout the state, LADWP said.</p>
<p>The grant was secured in partnership with the Los Angeles Neighborhood Land Trust.</p>
<p>&#8220;The Los Angeles Neighborhood Land Trust is excited to break ground on Jacaranda Park in South L.A. The Land Trust is thrilled to add over five acres of green space to a city where currently two out of three people do not have access to a safe park within walking distance,&#8221; said Carl Cade, chair of the Los Angeles Neighborhood Land Trust Board of Directors.</p>
<p>&#8220;We are honored to work with Councilmember Marqueece Harris-Dawson, Department of Water and Power, Department of Recreation and Parks, and with the community that helped envision this green space. All played a role in making this important resource a reality for all to enjoy.&#8221;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>LA man pleads guilty to lottery scam that targeted elderly victims</p>
<p>LOS ANGELES—A South Los Angeles man pleaded guilty Monday to federal fraud charges for masterminding a lottery scam that targeted senior citizens with promises of cash prizes and cars &#8212; as long as they paid taxes and fees.</p>
<p>Carl Dean Bullock, 65, entered his plea to mail and wire fraud charges before U.S. District Judge George H. Wu, who scheduled sentencing for April 17. As part of his plea deal, Bullock will pay at least $45,700 in restitution to his victims, court papers show.</p>
<p>Bullock was indicted last June by a federal grand jury in Los Angeles on 13 counts of mail fraud, three counts of wire fraud and four counts of aggravated identity theft.</p>
<p>Bullock would tell his mostly elderly victims that they had won large lottery or sweepstakes prizes and, in order to obtain their &#8220;winnings,&#8221; would need to send money to pay for taxes, fees and other expenses, according to the U.S. Attorney’s Office.</p>
<p>Hoping to collect the winnings, victims sent money via wire transfer, money orders and cash, prosecutors said.</p>
<p>Bullock received at least some of the fraudulently obtained money, and then sent a portion of it to his co-schemers, most of whom were in Jamaica, according to court papers.</p>
<p>The investigation uncovered 25 victims &#8212; one of whom was 88 years old &#8212; who sent nearly $200,000 to obtain their non-existent prizes.</p>
<p>&#8220;Foreign lottery and sweepstakes fraud cost Americans millions (of dollars) every year,&#8221; Los Angeles Postal Inspector in Charge Robert Wemyss said when the case was filed. &#8220;When one family member is harmed, the impact can be felt by all. Losses can be monumental, and entire fortunes, inheritances and retirement security can be wiped out.&#8221;</p>
<p>The fraud charges each carry a maximum penalty of 20 years in federal prison, prosecutors noted.</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://thebulletinweekly.com/author/user/" title="Posts by user" rel="author">user</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-02-23T04:37:48+00:00		</span>
	
<span>February 21st, 2017</span><span class="fusion-inline-sep">|</span><a href="http://thebulletinweekly.com/category/news/" rel="category tag">News</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://thebulletinweekly.com/jacaranda-park-construction-underway/#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://thebulletinweekly.com/jacaranda-park-construction-underway/&amp;p&#091;images&#093;&#091;0&#093;=&amp;p&#091;title&#093;=Jacaranda%20Park%20construction%20underway" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Jacaranda%20Park%20construction%20underway&amp;url=http%3A%2F%2Fthebulletinweekly.com%2Fjacaranda-park-construction-underway%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://thebulletinweekly.com/jacaranda-park-construction-underway/&amp;title=Jacaranda%20Park%20construction%20underway&amp;summary=By%20Cat%20Keniston%0D%0A%0D%0ALos%20Angeles%20city%20leaders%20helped%20break%20ground%20Thursday%20on%20Jacaranda%20Park%20in%20South%20Los%20Angeles.%0D%0A%0D%0A%26quot%3BI%20am%20excited%20by%20the%20future%20opening%20of%20Jacaranda%20Park%2C%26quot%3B%20said%20City%20Councilman%20Marqueece%20Harris-Dawson.%20%26quot%3BResidents%20of%20South%20L.A.%20deserve%20the%20highest%20quality%20parks%20and%20open%20space%2C%20which%20are%20critical%20to%20the%20health%20and%20well-%20being%20of%20our%20communities." target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://thebulletinweekly.com/jacaranda-park-construction-underway/&amp;title=Jacaranda%20Park%20construction%20underway" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fthebulletinweekly.com%2Fjacaranda-park-construction-underway%2F&amp;name=Jacaranda%20Park%20construction%20underway&amp;description=By%20Cat%20Keniston%0D%0A%0D%0ALos%20Angeles%20city%20leaders%20helped%20break%20ground%20Thursday%20on%20Jacaranda%20Park%20in%20South%20Los%20Angeles.%0D%0A%0D%0A%26quot%3BI%20am%20excited%20by%20the%20future%20opening%20of%20Jacaranda%20Park%2C%26quot%3B%20said%20City%20Councilman%20Marqueece%20Harris-Dawson.%20%26quot%3BResidents%20of%20South%20L.A.%20deserve%20the%20highest%20quality%20parks%20and%20open%20space%2C%20which%20are%20critical%20to%20the%20health%20and%20well-%20being%20of%20our%20communities." target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://thebulletinweekly.com/jacaranda-park-construction-underway/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthebulletinweekly.com%2Fjacaranda-park-construction-underway%2F&amp;description=By%20Cat%20Keniston%0D%0A%0D%0ALos%20Angeles%20city%20leaders%20helped%20break%20ground%20Thursday%20on%20Jacaranda%20Park%20in%20South%20Los%20Angeles.%0D%0A%0D%0A%26quot%3BI%20am%20excited%20by%20the%20future%20opening%20of%20Jacaranda%20Park%2C%26quot%3B%20said%20City%20Councilman%20Marqueece%20Harris-Dawson.%20%26quot%3BResidents%20of%20South%20L.A.%20deserve%20the%20highest%20quality%20parks%20and%20open%20space%2C%20which%20are%20critical%20to%20the%20health%20and%20well-%20being%20of%20our%20communities.&amp;media=" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fthebulletinweekly.com%2Fjacaranda-park-construction-underway%2F&amp;title=Jacaranda%20Park%20construction%20underway&amp;description=By%20Cat%20Keniston%0D%0A%0D%0ALos%20Angeles%20city%20leaders%20helped%20break%20ground%20Thursday%20on%20Jacaranda%20Park%20in%20South%20Los%20Angeles.%0D%0A%0D%0A%26quot%3BI%20am%20excited%20by%20the%20future%20opening%20of%20Jacaranda%20Park%2C%26quot%3B%20said%20City%20Councilman%20Marqueece%20Harris-Dawson.%20%26quot%3BResidents%20of%20South%20L.A.%20deserve%20the%20highest%20quality%20parks%20and%20open%20space%2C%20which%20are%20critical%20to%20the%20health%20and%20well-%20being%20of%20our%20communities." target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?&#115;&#117;bj&#101;&#099;t&#061;Jac&#097;r&#097;n&#100;&#097;&#032;&#080;&#097;&#114;&#107; &#099;&#111;nstr&#117;&#099;t&#105;&#111;n &#117;nde&#114;way&#038;a&#109;&#112;&#059;b&#111;&#100;&#121;&#061;&#104;&#116;t&#112;:&#047;/&#116;&#104;&#101;&#098;ul&#108;&#101;&#116;&#105;n&#119;&#101;e&#107;ly&#046;com&#047;jaca&#114;&#097;&#110;da-p&#097;rk-&#099;o&#110;&#115;t&#114;&#117;&#099;&#116;&#105;&#111;n&#045;u&#110;&#100;&#101;&#114;way/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://thebulletinweekly.com/author/user/" title="Posts by user" rel="author">user</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='http://0.gravatar.com/avatar/3a5b9d75f408af3e8d67b1ff618884f0?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3a5b9d75f408af3e8d67b1ff618884f0?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
															</div>
						</div>
					</div>
								<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://thebulletinweekly.com/fired-for-venus-williams-remark-ex-commentator-sues-espn/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
													
							<h4 class="fusion-rollover-title">
				<a href="http://thebulletinweekly.com/fired-for-venus-williams-remark-ex-commentator-sues-espn/">
					Fired for Venus Williams remark, ex-commentator sues ESPN				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://thebulletinweekly.com/uscs-cecil-murray-center-awarded-grant-to-offer-financial-literacy-program/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
													
							<h4 class="fusion-rollover-title">
				<a href="http://thebulletinweekly.com/uscs-cecil-murray-center-awarded-grant-to-offer-financial-literacy-program/">
					USC’S Cecil Murray Center awarded grant to offer financial literacy program				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://thebulletinweekly.com/publics-help-sought-in-compton-shooting/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
													
							<h4 class="fusion-rollover-title">
				<a href="http://thebulletinweekly.com/publics-help-sought-in-compton-shooting/">
					Public’s help sought in Compton shooting				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://thebulletinweekly.com/six-compton-residents-arrested-in-ice-operations/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
													
							<h4 class="fusion-rollover-title">
				<a href="http://thebulletinweekly.com/six-compton-residents-arrested-in-ice-operations/">
					Six Compton residents arrested in ICE Operations				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
		
	
						 <div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		 
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://thebulletinweekly.com/compton-college-returns-to-self-governance/">Permalink</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
													
							<h4 class="fusion-rollover-title">
				<a href="http://thebulletinweekly.com/compton-college-returns-to-self-governance/">
					Compton College returns to self governance				</a>
			</h4>
		
				
		
				
				
					</div>
</div>

	
</div>
							

													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jacaranda-park-construction-underway/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thebulletinweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://thebulletinweekly.com/wp-content/uploads/2017/02/bulletin022217.pdf"> <img src="http://thebulletinweekly.com/wp-content/uploads/2017/02/bulletin022217-1.jpg"/> </a></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="#"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/08/PeTA.gif"/> </a></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="#"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/08/DeMennoKerdoon.gif"/> </a></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="#"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/08/EstensonLogistics.gif"/> </a></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="#"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/08/DriversWanted.gif"/> </a></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://our-hometown.com/" target="_blank"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/08/OHT-logo-2-e1470412718964.gif"/> </a></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a href="http://our-hometown.com/dmca/" target="_blank"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/08/sssd.jpg"/> </a></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><a href="http://thebulletinweekly.com/wp-content/uploads/2016/12/Locations-PH-Notice-ComptonAmend-Jan-2017.pdf"> <img src="http://thebulletinweekly.com/wp-content/uploads/2016/12/image001.jpg"/> </a></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>Copyright 2016 &copy The Bulletin NewsPaper</div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="#" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

				<!-- Memberships powered by Paid Memberships Pro v1.8.11.2.
 -->
		<script src="http://thebulletinweekly.com/wp-content/plugins/wp-paywall/wp-paywall-payment.js" type="text/javascript"></script><script>var paywall_dg_flow = new PAYPAL.apps.DGFlow({trigger:"paypal_submit", sole: "false", expType:"instant"});</script><script>var paywall_token_flow = new PAYPAL.apps.DGFlow({trigger:"token_recover", sole: "false", expType:"customized"});</script><script type='text/javascript' src='http://thebulletinweekly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/thebulletinweekly.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"9c47259ce3","protocol":"","theme_url":"http:\/\/thebulletinweekly.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"10px","logo_margin_top":"10px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"83","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebulletinweekly.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.3' async ></script> 
<script type='text/javascript' src='http://thebulletinweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://thebulletinweekly.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
